[OPGELOST] Prob. importeren van Outlook>Express>Tbird

Thunderbird-tips voor het handig lezen van e-mails, nieuwsgroepen en RSS-feeds. Zie ook de Nederlandstalige Thunderbird Help-pagina's voor handige Thunderbird-tips.
Iason
Berichten: 7
Lid geworden op: 28 September 2006, 14:57

[OPGELOST] Prob. importeren van Outlook>Express>Tbird

Berichtdoor Iason » 28 September 2006, 15:03

Ik heb Tbird net gedownload en probeer al 3 uur lang mijn mail te importeren naar Tbird het importeren werkt opzich prima ik krijg ook netjes een melding dat er 1411 mailtjes zijn geimporteerd, alleen wanneer ik dan op het mapje klik om te kijken of er mailtjes in staan, staat er vervolgens helemaal niks in.

Ik weet niet wat ik fout doe of wat ik ben vergeten te doen, maar dit is echt vaag.

Ik heb eerst een account aangemaakt en ingesteld vervolgens mijn mailtjes geimporteerd en daarna mijn adressen boek. Importeren van het adressen boek werkt prima nu de mailtjes nog?

Wie heeft de oplossing voor mij? Want ik weet het ook niet meer.
Alvast bedankt.
Laatst gewijzigd door Iason op 29 September 2006, 9:39, 4 keer totaal gewijzigd.

Sebazzz
Berichten: 369
Lid geworden op: 14 Augustus 2006, 15:12
Locatie: Spijkenisse

Berichtdoor Sebazzz » 28 September 2006, 15:18

Is dit een tip?

Gebruikersavatar
vulture
Berichten: 3997
Lid geworden op: 20 November 2004, 17:58
Locatie: Zoo (aasgier)

Berichtdoor vulture » 28 September 2006, 15:30

Ik denk omdat het erg veel mailtjes zijn je eerst moet Comprimeren
MAC OSX 10.48 en Ubuntu 6.10
Ferdi's World en Ferdi's Photo's

Iason
Berichten: 7
Lid geworden op: 28 September 2006, 14:57

Berichtdoor Iason » 28 September 2006, 15:42

Hmm zoals je kan lezen is vrij weinig te comprimeren, er staat gewoon geen zak in dus dat heeft geen zin. Als ik in de folder kijk waar hij de geimporteerde bestanden neerzet hebben ze wel een groote van ongeveer 250mb dus misschien moet er een soort van index file opnieuw gemaakt worden. Maar goed ik zie dus helemaal geen mail alleen de geimporteerde mapjes

zeg maar Outlook Express E-mail>Inbox, Sent Items

Het staat dus niet in Lokale folder maar als apparte folder.

Er zou mail in moeten zitten, maar er zit dus helemaal niks in.

Kijk maar eens ff naar deze afbeelding dan snap je wat ik bedoel
http://members.lycos.nl/iasonic123/img/tbird.jpg

Gebruikersavatar
vulture
Berichten: 3997
Lid geworden op: 20 November 2004, 17:58
Locatie: Zoo (aasgier)

Berichtdoor vulture » 28 September 2006, 15:48

Als het mapje waarin de geimporteerde mail staat 250 MB groot is kun je er wel zeker van zijn dat ze er staan. Alleen jij ziet ze niet ik zou dus toch maar even comprimeren. :wink:
MAC OSX 10.48 en Ubuntu 6.10

Ferdi's World en Ferdi's Photo's

Iason
Berichten: 7
Lid geworden op: 28 September 2006, 14:57

Berichtdoor Iason » 28 September 2006, 15:56

Omfg denk je dat ik het niet geprobeerd heb ofzo? Het werkt niet en ik krijg niks te zien!

Gebruikersavatar
vulture
Berichten: 3997
Lid geworden op: 20 November 2004, 17:58
Locatie: Zoo (aasgier)

Berichtdoor vulture » 28 September 2006, 16:04

start TB eens op via de profielmanager

1. Sluit Thunderbird volledig af (selecteer Bestand > Afsluiten in het hoofdmenu van Thunderbird).
2. Selecteer Start > Uitvoeren... in het Windows startmenu.
3. Vul thunderbird.exe -profilemanager in en druk op OK.

staan er meerdere profielen of alleen maar eentje? genaamd default/standaargebruiker?
MAC OSX 10.48 en Ubuntu 6.10

Ferdi's World en Ferdi's Photo's

Iason
Berichten: 7
Lid geworden op: 28 September 2006, 14:57

Berichtdoor Iason » 28 September 2006, 16:09

Er staat er eentje die ik heb aangemaakt, deze bevind zich op de lokatie waar ik mijn mail ook heb neer gezet namelijk:

D:\tbird daar staat mijn profiel onder en daar staat mijn mail ook als ik het importeer wordt het ook daar naartoe verplaatst.

Als ik importeer krijg ik in het mail mapje wel
Mail\Local Folders\Outlook Express Mail.sbd

Ik heb ook geprobeerd om de inbox en de sent items te copieren naar deze map
Mail\Local Folders\

Dus van: Local Folders\Outlook Express Mail.sbd\inbox
Naar: Mail\Local Folders\inbox

verangen dus, dat werkte ook niet
Laatst gewijzigd door Iason op 28 September 2006, 16:18, 1 keer totaal gewijzigd.

Iason
Berichten: 7
Lid geworden op: 28 September 2006, 14:57

Berichtdoor Iason » 28 September 2006, 16:12

Ben ook even vergeten te melden dat al mijn msf bestanden de index bestanden dus allemaal maar 2kb zijn met andere woorden geen index.

CHECK DEZE AFBEELDING:
http://members.lycos.nl/iasonic123/img/mailfolder.jpg

Gebruikersavatar
vulture
Berichten: 3997
Lid geworden op: 20 November 2004, 17:58
Locatie: Zoo (aasgier)

Berichtdoor vulture » 28 September 2006, 17:26

Ik was op Mozillazine aan het zoeken. Toen vond ik iemand met hetzelfde probleem. Ik dacht als daar nu eens de oplossing bij staat. Maar helaas moest ik even glimlachen :) http://forums.mozillazine.org/viewtopic.php?t=468968

effe verder zoeken

http://members.lycos.nl/iasonic123/img/tbird.jpg
MAC OSX 10.48 en Ubuntu 6.10

Ferdi's World en Ferdi's Photo's

Iason
Berichten: 7
Lid geworden op: 28 September 2006, 14:57

Berichtdoor Iason » 28 September 2006, 18:10

:)

Gebruikersavatar
adri
Moderator
Berichten: 11531
Lid geworden op: 5 Maart 2005, 14:00
Locatie: Diessen

Berichtdoor adri » 28 September 2006, 22:16

Iason schreef:Ben ook even vergeten te melden dat al mijn msf bestanden de index bestanden dus allemaal maar 2kb zijn met andere woorden geen index.

CHECK DEZE AFBEELDING:
http://members.lycos.nl/iasonic123/img/mailfolder.jpg

Dat wil niks zeggen, da's normaal. Die zijn bij mij ook niet groter. Wat je kunt doen is al die .msf bestanden (voor alle accounts) eens verwijderen , TB opnieuw opstarten en kijken of het dan wel lukt.
Afbeelding

Iason
Berichten: 7
Lid geworden op: 28 September 2006, 14:57

Berichtdoor Iason » 29 September 2006, 9:35

Het probleem is dan eindelijk opgelost, bleek gewoon om een ini file die niet was vervangen door een nieuwe toen ik mijn profile heb weggegooid en op nieuw heb gemaakt daardoor stond het pand van mijn profile nog steeds op de oud lokatie inplaats van op de nieuwe lokatie.

zie hoe ik het heb opgelost onder dit forum van mozzila: http://forums.mozillazine.org/viewtopic.php?t=468968


Terug naar “Tips voor Thunderbird”