Verzenden e-mail lukt niet. status: bijlage koppelen ??

Mozilla Thunderbird is het e-mailprogramma van Mozilla. Dit is gebaseerd op Mozilla MailNews. Met Lightning kun je hieraan een agenda toevoegen.
DukeLeto
Berichten: 1
Lid geworden op: 13 Maart 2015, 10:02
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

Re: Verzenden e-mail lukt niet. status: bijlage koppelen ??

Berichtdoor DukeLeto » 13 Maart 2015, 10:15

Ik zat tot een dag geleden met hetzelfde probleem, en de oplossing lijkt te liggen in het automatisch opslaan van de 'drafts' terwijl je bezig bent met het opstellen van de mail:

http://sourceforge.net/p/enigmail/bugs/390/

Het is een bug van Thunderbird die tot op heden niet is opgelost. Voor nu kun je overwegen om in Opties > Opstellen > Elke .. minuten automatisch opslaan uit te schakelen.

Standaard staat deze ingesteld op 5 minuten. Meestal duurt het opstellen van een mail iets langer dan dat, en dat verklaart dat het meestal in eerste instantie niet lukt, maar dat wanneer je de inhoud kopiëert, het opstellen afbreekt, en opnieuw Reply / Plakken inhoud / Verzenden er geen probleem optreedt.

Zelf moet ik nog zien of dit inderdaad het probleem oplost, maar ik heb goede hoop.
Laatst gewijzigd door DukeLeto op 14 Maart 2015, 14:57, 1 keer totaal gewijzigd.

KoenvanV
Berichten: 339
Lid geworden op: 29 November 2007, 14:39
Locatie: Den Haag
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:36.0) Gecko/20100101 Firefox/36.0

Re: Verzenden e-mail lukt niet. status: bijlage koppelen ??

Berichtdoor KoenvanV » 13 Maart 2015, 11:59

Ik was de stoffige ronkende, te hete pc zat en ben terug gegaan naar Apple (ik in de jaren 80 begonnen ben met de Apple 2e),Thunderbird werkte niet zo goed op de iMac en ik ben overgestapt op Mail. Een basic programma.

wiggle
Berichten: 1
Lid geworden op: 10 Juni 2015, 17:32
Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.124 Safari/537.36

Re: Verzenden e-mail lukt niet. status: bijlage koppelen ??

Berichtdoor wiggle » 10 Juni 2015, 17:35

Hoi,

doe het volgende:
- dubbelklik op de afbeelding in je e-mail.
- vink UIT: Deze afbeelding aan het bericht koppelen

worked for me! Hopelijk ook bij jullie!

Ocetno
Berichten: 2
Lid geworden op: 21 Februari 2010, 16:47
Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0

Re: Verzenden e-mail lukt niet. status: bijlage koppelen ??

Berichtdoor Ocetno » 9 December 2016, 21:46

Ik bevestig: wat JL zegt klopt. Dode plaatjes / placeholders (bijv. in e-mail footers) kan je verwijderen. Vervolgens wil TB de mail wel versturen.

Torzan
Berichten: 395
Lid geworden op: 16 Januari 2016, 13:08
Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0

Re: Verzenden e-mail lukt niet. status: bijlage koppelen ??

Berichtdoor Torzan » 9 December 2016, 22:00

Zie dit antwoord in een ander topic over meer oorzaken en bugs die met dit probleem te maken hebben.


Terug naar “Mozilla Thunderbird”