Kopiëren werkt niet.

Nvu, Kompozer en Bluegriffon zijn open source (WYSIWYG) programma's waarmee je een website kunt maken en onderhouden (vergelijkbaar met FrontPage / Dreamweaver).
pieter53
Berichten: 53
Lid geworden op: 30 Juni 2007, 10:42
Locatie: Amersfoort
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

Kopiëren werkt niet.

Berichtdoor pieter53 » 15 December 2013, 14:36

Net BlueGriffon 1.7.2 geïnstalleerd.
Ik werk met Windows 7 Ultimate.
Ik kan een stuk tekst selecteren en dan in het menu Kopiëren kiezen, maar vervolgens komt de keuze 'plakken' niet tot mijn beschikking.
De meest voor de hand liggende zaken, tot het opnieuw opstarten van de computer aan toe, heb ik gepobeerd.
Zonder succes.

Dit euvel trad trouwens onder een vorige installatie van Win 7 met een vorige versie van BlueGriffon ook op.
Ik heb dus weinig hoop op een oplossing.
Pieter, Amersfoort

pieter53
Berichten: 53
Lid geworden op: 30 Juni 2007, 10:42
Locatie: Amersfoort
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

Re: Kopiëren werkt niet.

Berichtdoor pieter53 » 17 December 2013, 9:23

Inmiddels er achter gekomen dat 'het probleempje' vaker voorkomt met Win7 en niet alleen met BlueGriffon.
Neemt niet weg dat het een minderheid van de programma's is die dit euvel vertonen.
Een schuldige is nu echter moeilijk aan te wijzen.

Ik ga maar weer terug naar Netscape Composer 7.2 :lol:
Pieter, Amersfoort

Gebruikersavatar
nirwana
Beheerder
Berichten: 11180
Lid geworden op: 19 September 2003, 5:09
Mozilla/5.0 (iPhone; CPU iPhone OS 6_1_3 like Mac OS X) AppleWebKit/536.26 (KHTML, like Gecko) Version/6.0 Mobile/10B329 Safari/8536.25

Re: Kopiëren werkt niet.

Berichtdoor nirwana » 17 December 2013, 19:04

Als je problemen hebt met Bluegriffon, dan zou ik Kompozer proberen, ipv Netscape Composer.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over GIMP, Mozilla, OpenOffice.org / LibreOffice, opensource en Windows 10 ]

pieter53
Berichten: 53
Lid geworden op: 30 Juni 2007, 10:42
Locatie: Amersfoort
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

Re: Kopiëren werkt niet.

Berichtdoor pieter53 » 17 December 2013, 19:55

Kompozer heb ik eerder als eens geprobeerd en besloot toen ook terug te gaan naar Netscape.
Geen ondersteuning van iframes.
Sinds die tijd zijn er voor zover ik weet geen updates geweest.
NVU idem dito.

Amaya ook geprobeerd, maar dat lijkt problemen te hebben met mijn stylesheet (die is gecontroleerd met W3C! dus daaraan zou het niet mogen liggen), daar had BlueGriffon nu weer geen enkel probleem mee.
Laatst gewijzigd door pieter53 op 21 December 2013, 13:46, 1 keer totaal gewijzigd.
Pieter, Amersfoort

Gebruikersavatar
Frederik
Moderator
Berichten: 4273
Lid geworden op: 1 Juli 2004, 16:16
Locatie: Vriescheloo
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Re: Kopiëren werkt niet.

Berichtdoor Frederik » 17 December 2013, 22:40

pieter53 schreef:Geen ondersteuning van iframes.


Sinds wanneer niet :shock:

Je kunt ook nog kijken naar Expression Web 4 van Microsoft, werkt volgens de W3C standaard en is gratis, alleen niet in het Nederlands.

pieter53
Berichten: 53
Lid geworden op: 30 Juni 2007, 10:42
Locatie: Amersfoort
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

Re: Kopiëren werkt niet.

Berichtdoor pieter53 » 18 December 2013, 8:59

Die discussie hebben we al eerder gehad, dat liep toen trouwens niet best af, ( zie hier) dus laten we het daar maar niet weer over gaan hebben.
Bovendien hebben we het nu niet over iframes, maar over 'niet willen kopiëren'.

Bedankt voor de tip wat betreft Expression web.
Momenteel (zolang ik geen tabellen hoef te gebruiken) werk ik maar met Notepad++ :lol:
Pieter, Amersfoort

pieter53
Berichten: 53
Lid geworden op: 30 Juni 2007, 10:42
Locatie: Amersfoort
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Re: Kopiëren werkt niet.

Berichtdoor pieter53 » 21 December 2013, 14:12

Expression Web 4 schijnt bij velen en dus ook bij mij het probleem te hebben dat het niet vooruit te branden is (als het bestand een beetje omvangrijk is).

BlueGriffon gedeïnstalleerd.
Expression Web trouwens ook.
CCleaner er over.
Opgestart in veilige modus.
Programma's opnieuw geïnstalleerd.
Computer weer normaal opgestart.
BlueGriffon bleek een ijzersterk geheugen te hebben; wist mijn laatste bestanden nog e.d. en had ook onthouden dat hij niet wilde kopiëren.
(Expression web 4 was ook nog net zo traag als voorheen.)

Dat was het dan weer.
Pieter, Amersfoort


Terug naar “Nvu/Kompozer/Bluegriffon”