Inloggen Wiki en probleem met wachtwoorden

In de Wiki staan per onderwerp uitgebreide beschrijvingen van Mozilla-termen om zo iedereen snel op weg te helpen.
De Wiki maakt het ook mogelijk dat iedereen eraan kan toevoegen en wijzigen. In dit forum wordt daarover meer uitleg gegeven en kun je erover discussieren.
Gebruikersavatar
Manuel
Berichten: 2539
Lid geworden op: 21 December 2004, 20:16
Locatie: Alkmaar, Nederland

Inloggen Wiki en probleem met wachtwoorden

Berichtdoor Manuel » 19 Oktober 2005, 20:20

Een tijdje terug heb ik me aangemeld bij de Mozbrowser Wiki, maar ben vrij snel weer afgehaakt omdat er iets raars is met inloggen.

Ik krijg bij inloggen de volgende melding:

Afbeelding

Klik ik op Cancel, dan kom ik er niet in, en klik ik op OK, dan raak ik m'n opgeslagen wachtwoorden kwijt voor http://www.mozbrowser.nl/ en http://www.mozbrowser.nl/forum/

Ik was dit toch wel zeer vervelende ongemak vergeten, tot ik vandaag even iets moest wijzigen in de Wiki. Ik vermoed dat het iets van doen heeft met dat alle drie de accounts met mozbrowser.nl/ beginnen, en dat de login naam overal Manuel is (maar ik heb toch echt geen zin om een naamsverandering aan te vragen vanwege vreemd gedrag van de Wiki) :wink:

Kan hier iets aan gedaan worden a.j.b.? Anders zul je mij maar uiterst sporadisch op de Wiki aantreffen.

Update: correctie: ondertussen kan ik mij bij de Wiki wèl aanmelden, merk ik, wanneer ik op Cancel klik bij de vraag 'Confirm Password Change'. De vraag of ik dit wachtwoord wil opslaan wordt echter niet gesteld, dit was maanden geleden ook al zo. Al met al vreemd, en afwijkend van hoe het normaal met wachtwoorden gaat...

Gebruikersavatar
adri
Moderator
Berichten: 11531
Lid geworden op: 5 Maart 2005, 14:00
Locatie: Diessen

Berichtdoor adri » 20 Oktober 2005, 23:01

Herkenbaar probleem. Heb het opgelost door domweg niet meer uit te loggen. :)
Ander probleem: Het lukt me al een tijdje niet meer om afbeeldingen te uploaden...
Nog een probleem: WTF is this?
Spammer?

Gebruikersavatar
Manuel
Berichten: 2539
Lid geworden op: 21 December 2004, 20:16
Locatie: Alkmaar, Nederland

Berichtdoor Manuel » 20 Oktober 2005, 23:29

adri schreef:Herkenbaar probleem. Heb het opgelost door domweg niet meer uit te loggen. :)

Ja, we proberen creatief te zijn, maar ik vind dat zoiets gewoon normaal moet werken (waarom gebeurt dat niet? heb jij enig idee?).

Voor mij is het geen optie om niet uit te loggen, ik heb de browser niet de hele dag open staan, dat ding gaat bij mij vele malen open open en dicht op een dag.

adri schreef:Ander probleem: Het lukt me al een tijdje niet meer om afbeeldingen te uploaden...

Hebben anderen daar ook last van? Heb je al gevraagd in de Wiki (overleg of zo heet dat, geloof ik). Kan het iets met javascriot te maken hebben, je gebruikt immers NoScript.

adri schreef:Nog een probleem: WTF is this?
Spammer?

Dat is heel duidelijk een spammer, geen twijfel aan. Je bedoelt trouwens WTF was this, want je verwijst naar een vorige versie van die pagina.

P.S. Beetje raar is trouwens wel dat volgens de Wiki die spam pagina door Martijn bewerkt is... Zou z'n pc toen gehackt zijn, of z'n wachtwoorden :o

Gebruikersavatar
adri
Moderator
Berichten: 11531
Lid geworden op: 5 Maart 2005, 14:00
Locatie: Diessen

Berichtdoor adri » 20 Oktober 2005, 23:45

Manuel schreef:
adri schreef:Herkenbaar probleem. Heb het opgelost door domweg niet meer uit te loggen. :)

Ja, we proberen creatief te zijn, maar ik vind dat zoiets gewoon normaal moet werken (waarom gebeurt dat niet? heb jij enig idee?).

Voor mij is het geen optie om niet uit te loggen, ik heb de browser niet de hele dag open staan, dat ding gaat bij mij vele malen open open en dicht op een dag.

Nee hoor, als je niet uitlogt onthoudt ie dat en hoef je de volgende keer gewoonweg niet in te loggen, het is dus niet zoals op dit forum. Eenmaal ingelogd blijf je ingelogd. Al sluit je je browser 100 keer.
Manuel schreef:
adri schreef:Ander probleem: Het lukt me al een tijdje niet meer om afbeeldingen te uploaden...

Hebben anderen daar ook last van? Heb je al gevraagd in de Wiki (overleg of zo heet dat, geloof ik). Kan het iets met javascriot te maken hebben, je gebruikt immers NoScript.

Daar ligt het niet aan, dat heb ik al geprobeerd en Electronical heb ik het ook eens laten testen en hem lukte het ook niet.
En ja, dat is gemeld bij foutenrapportage.
Niet op gereageerd, schande! :(
Manuel schreef:
adri schreef:Nog een probleem: WTF is this?
Spammer?

Dat is heel duidelijk een spammer, geen twijfel aan. Je bedoelt trouwens WTF was this, want je verwijst naar een vorige versie van die pagina.

P.S. Beetje raar is trouwens wel dat volgens de Wiki die spam pagina door Martijn bewerkt is... Zou z'n pc toen gehackt zijn, of z'n wachtwoorden :o

Nee, niet was.
Nog steeds, je ziet het alleen niet als je die pagina gewoon leest (klik maar eens op pagina bewerken, dan zie je het wel), degene die dat gedaan heeft weet dus wel wat van HTML...
En nee, Martijn was de eerste die die pagina bewerkte, dus dan lijkt dat zo. Je went vanzelf aan dat 'recente wijzigingen' lezen. :wink:

Gebruikersavatar
Manuel
Berichten: 2539
Lid geworden op: 21 December 2004, 20:16
Locatie: Alkmaar, Nederland

Berichtdoor Manuel » 21 Oktober 2005, 0:38

Je quote, in een quote, in een qoute wordt me een beetje complex op dit uur, ik begin dus maar gewoon even met nieuw bericht :roll:

adri schreef:Als je niet uitlogt dan onthoud ie dat, ook al sluit je je browser.

Dat zal dan met cookies werken? Nu worden bij mij alle cookies, behalve die ik met CookieCuller beschermt heb, verwijderd bij afsluiten browser, dat is een keuze, en dat moet kunnen, dus bij mij zal het niet werken.

Een paar maanden geleden, toen ik mij net bij de Wiki geregistreed had, heb ik proberen uit te vogelen welke cookies ik voor dat doel moest beschermen, maar ik kwam er niet uit, ik vind deze manier van inloggen dus èrg gebruiksonvriendelijk!!! (En ook onzinnig, want ik kom het eigenlijk nergens anders op deze wijze tegen).

adri schreef:Daar ligt het niet aan, dat heb ik al geprobeerd en Electronical heb ik het ook eens laten testen en hem lukte het ook niet.
En ja, dat is gemeld bij foutenrapportage.
Niet op gereageerd, schande! :(

Het is erg jammer dat men op zulke dingen niet reageert... :cry:

Maar ik heb het dus maar gerepareerd :D Mijn kennis van HTML is niet zo groot, maar ik zag iets staan van:

<div id="wiki1883" style="overflow:auto; height: 1px; ">

En 1px is 1 pixel. die zie je (bij tekst) meestal niet, terwijl de tekst er wel is (vandaar dus).

Heb dus alles van <div> t/m </div> verwijderd, natuurlijk ter controle nog eerst op 'Toon bewerking ter controle' geklikt, en het was weer goed.

Ik zou jullie wel aanraden om even automatisch (een beheerder weet vast hoe dat moet) de hele Wiki te doorzoeken op de tekst 1px, en misschien ook op de tekst id="wiki1883".

adri schreef:degene die dat gedaan heeft weet dus wel wat van HTML...

Misschien is zoiets wel geautomatiseerd, hoor, dan hoef je er zelf niet veel van te weten, maar heb je gewoon een progamma'tje voor.

adri schreef:En nee, Martijn was de eerste die die pagina bewerkte, dus dan lijkt dat zo. Je went vanzelf aan dat 'recente wijzigingen' lezen.


Toch is het mij onduidelijk: ik zie toch echt dat de eerste keer dat de linkspam er op staat, dat die wijziging gedaan is door gebruiker Martijn, de wijziging erna was door gebruiker Fullstory, daarna door Manuel :roll:

De gebruikers worden dus per bewerking getoond, maar misschien mis ik iets, morgen verder.

Gebruikersavatar
FFuser
Berichten: 330
Lid geworden op: 11 Augustus 2004, 19:25
Locatie: Antwerpen belgium

Berichtdoor FFuser » 21 Oktober 2005, 15:06

Over de Spam: wat maakt het uit als je de links niet kan zien (zodat je er ook niet op kan klikken)????
Mozilla/5.0 (X11; U; Linux i686; nl; rv:1.8) Gecko/20051111 Firefox/1.5

Gebruikersavatar
Manuel
Berichten: 2539
Lid geworden op: 21 December 2004, 20:16
Locatie: Alkmaar, Nederland

Berichtdoor Manuel » 21 Oktober 2005, 15:32

Ik weet het ook niet precies, maar het zal gerust een reden hebben. Misschien dat zoekmachines de Wiki b.v. als niet-spam beoordelen, en daardoor ook de links die er op staan (ik zeg echt zomaar wat hoor, puur speculatief), of dat zoekmachines de linkspam daardoor zien als 'similar pages'?

Gebruikersavatar
adri
Moderator
Berichten: 11531
Lid geworden op: 5 Maart 2005, 14:00
Locatie: Diessen

Berichtdoor adri » 21 Oktober 2005, 17:14

Het is in ieder geval vast geen toeval, denk ik. :wink:

Kan het misschien iets met een tellertje te maken hebben?
Ik heb wel eens gehoord dat je de code van een site in een andere site kunt plakken (zonder dat je dat zo ziet) en dan telt ie wel mee in bijv. NedStat (of hoe heet dat tegenwoordig?) en sommige sites worden betaald door adverteerders op basis van het aantal hits dat ze scoren.
Maar da's misschien vergezocht.

Gebruikersavatar
Manuel
Berichten: 2539
Lid geworden op: 21 December 2004, 20:16
Locatie: Alkmaar, Nederland

Berichtdoor Manuel » 21 Oktober 2005, 20:22

Tellertje? Nee, dit lijkt me er bewust zo ingeplakt, hetzij met de hand, hetzij m.b.v. 1 of ander progamma'tje.

Er stond verder ook geen tellercode, of andere code in, voorzover ik het in de gauwigheid zag voor ik 't verwijderde.


Terug naar “MozBrowser Wiki”