Mozilla 1.7.2 language pack

Hier kun je je opmerkingen over de Nederlandse Mozilla-vertaling kwijt.
Gast

Mozilla 1.7.2 language pack

Berichtdoor Gast » 4 September 2004, 14:16

Hoi allen,

Weet iemand of er nog gewerkt wordt aan een NL pack voor 1.7.2?
Het ziet ernaar uit dat Mandrakelinux 10.1 geleverd gaat worden zonder nederlandstalige mozilla om de reden dat die er nog niet is... erg balen! :(

Gebruikersavatar
nirwana
Beheerder
Berichten: 11229
Lid geworden op: 19 September 2003, 5:09

Berichtdoor nirwana » 4 September 2004, 15:14

Zit er veel verschil tussen de vertaling van 1.7 en die van 1.7.2 ? Zijn er sindsdien elementen van de gebruikers-interface bij gekomen die nog vertaald moeten worden ?

Of is 1.7.2 slechts een 1.7 met enkele security bugfixes ? Dan lijkt het me dat er slechts ergens een versienummertje opgehoogd hoeft te worden. Of zie ik dat verkeerd ? Ligt hieraan misschien de vernieuwde Mozilla vertaal-structuur ten grondslag ofzoiets ?

Zelf gebruik ik al tijden Firefox, dus vergeef het me als ik minder op de hoogte ben van de ontwikkelingen op het gebied van Mozilla App Suite.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over GIMP, Mozilla, OpenOffice.org / LibreOffice, opensource en Windows 10 ]

Gast

Berichtdoor Gast » 7 September 2004, 19:30

nirwana schreef:Zit er veel verschil tussen de vertaling van 1.7 en die van 1.7.2 ? Zijn er sindsdien elementen van de gebruikers-interface bij gekomen die nog vertaald moeten worden ?

Hoogstwaarschijnlijk niet, maar de Nederlandse 1.7 xpi wil niet installeren op 1.7.2!
Daarom zou het heel, heel erg prettig zijn wanneer iemand zo'n 1.7.2 xpi zou kunnen maken.
Niet alleen Mozilla maar ook de daarop gebaseerde browsers hebben er last van als de NL vertaling niet meegeleverd wordt.

Gebruikersavatar
moZes
Berichten: 1509
Lid geworden op: 30 Oktober 2003, 9:49
Locatie: Leeuwarden

Berichtdoor moZes » 8 September 2004, 8:41

Anonymous schreef:Hoogstwaarschijnlijk niet, maar de Nederlandse 1.7 xpi wil niet installeren op 1.7.2!

Ik heb zonder problemen de Nederlandse versie geïnstalleerd, maar dat is alleen op Windows pc's.
Mozilla geeft echter wel aan dat er een bijwerking nodig is.
(ver-)nieuwde versie zou inderdaad prettig zijn, Martijn?.

Gebruikersavatar
Z_God
Berichten: 417
Lid geworden op: 12 Oktober 2003, 22:36
Locatie: Enschede

Berichtdoor Z_God » 8 September 2004, 21:54

Een update zou niet nodig mogen zijn. Anders had Mozilla.org de release 1.8 moeten noemen. In minor releases mogen geen nieuwe strings zitten.


Terug naar “Nederlandse Mozilla-vertaling”