Hulp voor Mail 1.7.5 werkt niet

Hier kun je je opmerkingen over de Nederlandse Mozilla-vertaling kwijt.
Gast

Hulp voor Mail 1.7.5 werkt niet

Berichtdoor Gast » 19 Februari 2005, 16:09

Als ik de Hulp oproep in Mail (Mozilla 1.7.5 met het NL taalpakket), dan krijg ik deze fout:
XML ontleedfout: niet overeenkomende tag. Verwacht: </p>. Lokatie: jar:resource:///chrome/nl-NL.jar!/locale/nl-NL/help/mail_help.xhtml#mail_using Regelnummer 5675, kolom 3:</body> --^

Kan ik hier iets aan doen?

Gast

Berichtdoor Gast » 19 Februari 2005, 16:15

Hmm, bij nader inzien denk ik dat ik 't in het verkeerde subforum gepost heb, mijn excuses :oops: . Ik kwam direct in dit subforum via http://mozillanl.mozdev.org/ondersteuning.html

Gebruikersavatar
ByteWarrior
Berichten: 3831
Lid geworden op: 15 Oktober 2003, 14:56
Locatie: Tielt-Winge, België

Re: Hulp voor Mail 1.7.5 werkt niet

Berichtdoor ByteWarrior » 19 Februari 2005, 16:24

Anonymous schreef:Als ik de Hulp oproep in Mail (Mozilla 1.7.5 met het NL taalpakket), dan krijg ik deze fout:
XML ontleedfout: niet overeenkomende tag. Verwacht: </p>. Lokatie: jar:resource:///chrome/nl-NL.jar!/locale/nl-NL/help/mail_help.xhtml#mail_using Regelnummer 5675, kolom 3:</body> --^

Dat lijkt sterk op een fout in het taalpakket. Heb je het allerlaatste taalpakket geïnstalleerd? Welke versie? (Dat kan je zien in het extensies venster).

Je kan er zelf vrij weinig aan doen, maar als de fout doorgegeven wordt, zal het taalpakket aangepast worden.

Hmm, bij nader inzien denk ik dat ik 't in het verkeerde subforum gepost heb,

Als het inderdaad om een fout in het taalpakket gaat, dan zit je goed in dit subforum. En anders zal één van de moderators het bericht verplaatsen...

Gebruikersavatar
Gert-Paul
Berichten: 2417
Lid geworden op: 4 Maart 2004, 17:48

Berichtdoor Gert-Paul » 19 Februari 2005, 16:25

Ik denk dat het wel in het goede subforum is, omdat het een fout is in de Nederlandstalige helpvertaling van de Mozilla Suite. Je kunt het XHTML-bestand zelf aanpassen, maar de opmerking kan beter aan Martijn Ras doorgegeven worden.

Als je in bv 7zip of een ander programma dat met zipbestanden overweg kan nl-NL.jar in de map chrome van de programmamap (als je het taalpakket voor alle gebruikers geïnstalleerd hebt) opent dan moet er in de map help het betreffence document staan. Mail_help.xhtml kun je dan door de XHTML-validator halen. Dan zie je erg snel in welke regel het verkeerd gaat met een </p>-element.

Gebruikersavatar
nirwana
Beheerder
Berichten: 11229
Lid geworden op: 19 September 2003, 5:09

Berichtdoor nirwana » 20 Februari 2005, 15:14

Ik heb de help inmiddels bijgewerkt. Op regel 557 begon de gewraakte alinea die niet netjes afgesloten werd. Die heb ik even afgesloten en zo staat er nu op www.mozbrowser.nl/downloads/nl-NL.jar een nieuw bestand dat je kunt downloaden en in je Mozilla\chrome-map kunt plaatsen.

Ik heb dit ook naar Martijn Ras doorgestuurd, zodat hij het in de vertaling van de help kan verbeteren.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over GIMP, Mozilla, OpenOffice.org / LibreOffice, opensource en Windows 10 ]

Gast

Berichtdoor Gast » 20 Februari 2005, 15:26

Ik heb het laatste taalpakket geinstalleerd:
http://downloads.mozdev.org/mozillanl/M ... ngnlnl.xpi
Extensies-scherm zit alleen in Firefox toch (het gaat hier om Mozilla Suite)?
Of kan ik ergens toch de geinstalleerde extensies in Mozilla Suite zien? Dat mis ik inderdaad wel... heb ik nog niet op gezocht of ik dat ergens tevoorschijn kan toveren... maar goed, da's weer een ander probleem :)

Ik heb de XHTML uitgepakt. Er mist ergens een sluit- of begin-tag en de validators komen dan aan 't eind uit... heb ik niet veel aan. Dus maar handmatig gecheckt. De fout zit op regel 553:

Code: Selecteer alles

<p><strong>Tip</strong>: Mozilla Mail &amp; Nieuwsgroepen onderlijnt het ouderbericht,
om u te helpen ongelezen berichten te identificeren in een
ingevouwen Discussie waarvan u het ouderbericht heeft gelezen.

</p> <== mist


Hoe, waar kan ik dit doorgeven?

Gast

Berichtdoor Gast » 20 Februari 2005, 15:27

Heel verhaal getypt, zul je zien dat ik weer eens te laat ben :lol:

Gebruikersavatar
nirwana
Beheerder
Berichten: 11229
Lid geworden op: 19 September 2003, 5:09

Berichtdoor nirwana » 20 Februari 2005, 15:30

Anonymous schreef:Heel verhaal getypt, zul je zien dat ik weer eens te laat ben
Oh sorry, hoor. Ik had niet verwacht dat iemand anders zich er ook mee bezig zou houden. Volgende keer mag jij het doen.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over GIMP, Mozilla, OpenOffice.org / LibreOffice, opensource en Windows 10 ]

Gebruikersavatar
Eegee
Berichten: 2
Lid geworden op: 20 Februari 2005, 15:33
Locatie: Middelburg

Berichtdoor Eegee » 20 Februari 2005, 15:36

Nee nirwana, dat was ikzelf, de topicstarter... niet kwaad worden :)
Ik had het dus ook zelf nog maar uitgezocht, op de manier zoals Gert-Paul aangaf.
Ik heb nu maar een account gemaakt, dat als Gast reageren is niet duidelijk (voor de duidelijkheid alle 'Gast'en hier was ik :roll: ).

Ik kwam uit op regel 553 omdat ik de DTD voor de validatie even weg had gehaald (en de entities vervangen had). Daardoor duurde het wat langer voordat ik m'n post afhad en zag ik niet dat jij (nirwana) al gepost had.

Bedankt voor je hulp en het doorsturen naar Martijn, is snel opgelost zo!

Gebruikersavatar
nirwana
Beheerder
Berichten: 11229
Lid geworden op: 19 September 2003, 5:09

Berichtdoor nirwana » 20 Februari 2005, 16:17

Eegee schreef:Nee nirwana, dat was ikzelf, de topicstarter... niet kwaad worden :)
Daar is wel iets meer voor nodig, hoor.

Eegee schreef:Ik kwam uit op regel 553 omdat ik de DTD voor de validatie even weg had gehaald (en de entities vervangen had). Daardoor duurde het wat langer voordat ik m'n post afhad en zag ik niet dat jij (nirwana) al gepost had.
Ik had ook al eerder geantwoord, maar toen crashte mijn browser helaas aangezien ik ook nog met andere dingen bezig was.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over GIMP, Mozilla, OpenOffice.org / LibreOffice, opensource en Windows 10 ]

Gebruikersavatar
nirwana
Beheerder
Berichten: 11229
Lid geworden op: 19 September 2003, 5:09

Berichtdoor nirwana » 20 Februari 2005, 16:20

Eegee schreef:Of kan ik ergens toch de geinstalleerde extensies in Mozilla Suite zien? Dat mis ik inderdaad wel... heb ik nog niet op gezocht of ik dat ergens tevoorschijn kan toveren... maar goed, da's weer een ander probleem
Probeer de ExtensionUninstaller eens. Daarmee kun je een lijst met geinstalleerde extensies krijgen en deze extensies selectief verwijderen.

Update: vergeet niet om ook de ExtensionUninstaller API erbij te installeren.

http://kb.mozillazine.org/Firefox_:_FAQ ... Extensions heeft er ook een hele uitleg over.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over GIMP, Mozilla, OpenOffice.org / LibreOffice, opensource en Windows 10 ]


Terug naar “Nederlandse Mozilla-vertaling”