Verbatim werkt niet?

Hier kun je je opmerkingen over de Nederlandse Mozilla-vertaling kwijt.
knorretje
Berichten: 204
Lid geworden op: 8 Augustus 2010, 11:37
Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Verbatim werkt niet?

Berichtdoor knorretje » 7 Mei 2011, 22:26

Ik heb een account aangemaakt op verbatim. Ik kan er echter helemaal niks mee beginnen. Ik kan op zich wel inloggen, maar veel meer ook niet. Bij de instellingen heb ik een aantal projecten ingesteld waar ik aan wil werken en die verschijnen ook in mijn dashboard-overzicht. Bij elke link waar ik vervolgens op klik krijg ik de melding "Toegang geweigerd". Cookies zijn ingeschakeld. Als ik vervolgens uitlog dan kan ik wel weer op links klikken.

Weet iemand wat er aan de hand is of wat ik fout doe? :(

Gebruikersavatar
nirwana
Beheerder
Berichten: 11229
Lid geworden op: 19 September 2003, 5:09
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Re: Verbatim werkt niet?

Berichtdoor nirwana » 7 Mei 2011, 23:44

Knorretje,

Ik denk niet dat je veel fout doet. Heb me ook net daar aangemeld, maar als ik na het kiezen van projecten op Dutch klik dan krijg ik een Toegang Geweigerd-melding (op https://localize.mozilla.org/nl/ ).
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over GIMP, Mozilla, OpenOffice.org / LibreOffice, opensource en Windows 10 ]

knorretje
Berichten: 204
Lid geworden op: 8 Augustus 2010, 11:37
Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Re: Verbatim werkt niet?

Berichtdoor knorretje » 8 Mei 2011, 6:55

Hallo nirwana,
Bedankt voor jouw reactie. Dan weet ik in ieder geval dat het niet aan mijn computer ligt. Ik heb voor de zekerheid ook een berichtje gestuurd naar de vertalers op mozilla-nl.org via hun site. Hopelijk weten zij meer.

Gebruikersavatar
nirwana
Beheerder
Berichten: 11229
Lid geworden op: 19 September 2003, 5:09
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Re: Verbatim werkt niet?

Berichtdoor nirwana » 8 Mei 2011, 10:07

knorretje schreef:Ik heb voor de zekerheid ook een berichtje gestuurd naar de vertalers op mozilla-nl.org via hun site. Hopelijk weten zij meer.
Dat lijkt me inderdaad het beste.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over GIMP, Mozilla, OpenOffice.org / LibreOffice, opensource en Windows 10 ]

Gebruikersavatar
Mad Maks
Berichten: 1292
Lid geworden op: 7 Oktober 2003, 16:58
Locatie: Haarlem
Mozilla/5.0 (X11; Linux i686; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Re: Verbatim werkt niet?

Berichtdoor Mad Maks » 10 Mei 2011, 11:40

mail ontvangen, ik ga er vandaag achteraan....

Gebruikersavatar
Mad Maks
Berichten: 1292
Lid geworden op: 7 Oktober 2003, 16:58
Locatie: Haarlem
Mozilla/5.0 (X11; Linux i686; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Re: Verbatim werkt niet?

Berichtdoor Mad Maks » 10 Mei 2011, 11:43

was (denk ik) een simpele oplossing, probeer het nog eens?

knorretje
Berichten: 204
Lid geworden op: 8 Augustus 2010, 11:37
Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Re: Verbatim werkt niet?

Berichtdoor knorretje » 10 Mei 2011, 12:18

Het werkt!!!! :D
Mad Maks je bent een held!!!
Heel erg bedankt, het is mij gelukt om een aantal suggesties in te voeren.
Ik heb nog wel een klein vraagje. Ik heb namelijk ook een knop opslaan erbij gekregen, maar ik dacht dat die alleen voor de echte beheerders bestemd was? Wat is de functie hiervan precies? En mag ik die gebruiken?

Gebruikersavatar
Mad Maks
Berichten: 1292
Lid geworden op: 7 Oktober 2003, 16:58
Locatie: Haarlem
Mozilla/5.0 (X11; Linux i686; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Re: Verbatim werkt niet?

Berichtdoor Mad Maks » 10 Mei 2011, 12:55

Bedankt, nu kan iedereen suggesties doen zonder het definitief te veranderen.


Terug naar “Nederlandse Mozilla-vertaling”