Nederlandse versie voor MozBrowser

Hier kun je je opmerkingen over de Nederlandse Mozilla-vertaling kwijt.
Gebruikersavatar
moZes
Berichten: 1509
Lid geworden op: 30 Oktober 2003, 9:49
Locatie: Leeuwarden

Nederlandse versie voor MozBrowser

Berichtdoor moZes » 19 Januari 2004, 13:54

Ik ben zo vrij geweest om de Nederlandse vertaling zo aan te passen dat deze meer gerelateerd is aan MozBrowser.nl.
Als je de onderstaande xpi installeert dan worden er een aantal zaken gewijzigd:
    - de naam wijzigt van Mozilla in MozBrowser.nl
    - als je klikt op Hulp->Over MozBrowser.nl krijg je o.a. het logo van MozBrowser.nl
    - als je op de "throbber" klikt (het M/draak-gifje rechtsboven) kom je direct op de www.MozBrowser.nl website terecht.
    - De mail startpagina heeft ook een verwijzing naar MozBrowser.nl

Als iemand anders nog ideeën heeft dan hoor ik dat graag.

Installeer MozBrowser.nl

frits
Berichten: 202
Lid geworden op: 22 September 2003, 9:29

Berichtdoor frits » 19 Januari 2004, 18:33

Gebruik eigenlijk alleen Firebird, maar nu ook Mozilla 1.6 geïnstalleerd. Het .xpi-bestand komt terecht op mijn pc (in dit geval op mijn bureaublad), en dan? Hoe krijg ik het werkend zoals jij het beschrijft?

Gebruikersavatar
moZes
Berichten: 1509
Lid geworden op: 30 Oktober 2003, 9:49
Locatie: Leeuwarden

installatie .xpi

Berichtdoor moZes » 20 Januari 2004, 8:18

Frits schreef:Hoe krijg ik het werkend zoals jij het beschrijft?

Helaas kan ik niet de juiste MIME-type meesturen, dus moet je het bestand downloaden en lokaal opslaan en vervolgens in Mozilla kiezen voor Bestand -> Bestand Openen (File -> File Open) en naar de .xpi bladeren. Paar keer op OK klikken en Mozilla herstarten.
Eventueel moet je nog het trucje uit Nederlandse versie voor de default profile toepassen.

Gast

Re: installatie .xpi

Berichtdoor Gast » 20 Januari 2004, 11:48

moZes schreef:...en vervolgens in Mozilla kiezen voor Bestand -> Bestand Openen (File -> File Open) en naar de .xpi bladeren. Paar keer op OK klikken en Mozilla herstarten. Eventueel moet je nog het trucje uit Nederlandse versie voor de default profile toepassen.


allemaal uitgevoerd, eerst werkte het van geen kanten, dan herstart en OK, maar nu heb ik een heel vervelende sticky foutmelding zie
...oeps, kan je in dit forum geen jpg-figuurtje oploaden?? dan maar hier gezet:
http://users.pandora.be/rh605/imag/imag ... 16fout.jpg

kan er iemand helpen? :roll:

Gebruikersavatar
bertje
Berichten: 45
Lid geworden op: 17 November 2003, 12:41
Locatie: antwerpen

Berichtdoor bertje » 20 Januari 2004, 11:50

edit: "Gast" ben ik

Gebruikersavatar
moZes
Berichten: 1509
Lid geworden op: 30 Oktober 2003, 9:49
Locatie: Leeuwarden

Re: installatie .xpi

Berichtdoor moZes » 20 Januari 2004, 11:57

Anonymous schreef: maar nu heb ik een heel vervelende sticky foutmelding

Heel vreemd, bij mij werkt hij prima. Probeer het eens met het moderne thema.
Of probeer het eerst met de officiële Nederlandse versie van:
http://savannah.nongnu.org/download/mozilla-nl/1.6.xpi.
Lukt het niet zet dan de taal terug naar Engels en herstart Mozilla, je mag dan geen fouten krijgen. Probeer het daarna met een nieuw profiel en kijk of de fout terugkomt.

frits
Berichten: 202
Lid geworden op: 22 September 2003, 9:29

Berichtdoor frits » 20 Januari 2004, 16:39

Ik heb het nu werkzaam, en zal het de komende dagen eens wat uitproberen. Ik vond Mozilla altijd wat te pompeus, en heb het daarom op beslissende momenten altijd links laten liggen. Maar een mens kan veranderen, dus wie weet...

Gebruikersavatar
moZes
Berichten: 1509
Lid geworden op: 30 Oktober 2003, 9:49
Locatie: Leeuwarden

pompeus

Berichtdoor moZes » 20 Januari 2004, 16:54

Frits schreef:Ik vond Mozilla altijd wat te pompeus.

Het is niet mijn bedoeling om iedereen Mozilla te laten gebruiken, ik deel alleen zoveel mogelijk mijn kennis.
Overigens heb ik net even in Taakbeheer gekeken:
    - mozilla.exe--------33.160 kB
    - thunderbird.exe--18.908 kB
    - FireBird.exe-------14.452 kB

Als je dus mail en navigator tegelijkertijd actief wil hebben dan maakt het niet zo veel uit.

Gebruikersavatar
bertje
Berichten: 45
Lid geworden op: 17 November 2003, 12:41
Locatie: antwerpen

Berichtdoor bertje » 25 Januari 2004, 22:00

sorry folks, heb vorige week mozilla in de klas geïnstalleerd (16 pcs, win2000 op linux server) en weeeeeeeeeeeeeeerrrrrrrrrrrrrrrr hetzelfde probleem: NL vertaling werkt OK in de browser, maar schakel je over naar composer of mail, is het weer prijs: helft of meer van menus in Engels.
kunnen die briljante kerels bij mozilla eens hun huiswerk maken?? :cry: :cry: :cry:
ik bedoel:wat heb je aan een NL-browser als je er weer eindeloos moet aan 'bricoleren' (vlaams voor 'knutselen'), dat is toch geen werk?

Gebruikersavatar
Irmen
Moderator
Berichten: 315
Lid geworden op: 3 November 2003, 23:09
Locatie: Woerden

Berichtdoor Irmen » 25 Januari 2004, 23:08

Bertje: Ik heb hier geen last van. Heb je wel het juiste XPI bestand gedownload voor de juiste Mozilla versie? Niet dat je de XPI voor 1.6b hebt opgehaald terwijl je Mozilla 1.6 final gebruikt?
Het is tijd ~ Firefox! ~ neem het web in eigen hand

Gebruikersavatar
moZes
Berichten: 1509
Lid geworden op: 30 Oktober 2003, 9:49
Locatie: Leeuwarden

Nederlandse Mozilla-vertaling

Berichtdoor moZes » 26 Januari 2004, 11:29

bertje schreef:helft of meer van menus in Engels.

Probeer eens de tip uit:
http://www.mozbrowser.nl/forum/viewtopic.php?t=192.
Vervelend om dat 16 keer te moeten doen, misschien is het handiger om dan gewoon een nieuw profiel aan te maken, na de installatie.


Terug naar “Nederlandse Mozilla-vertaling”